history dropdown menu button

RESOLVED WORKSFORME

Status

()

--
enhancement
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: differcookie, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 604701 [details]
The bookmarks button has a menu version, circled in red.

Request for a menu version of the history button. The bookmarks menu button brings down the bookmarks menu; the history menu button could do the same. It would save me a click.

See the picture if this is unclear.

Comment 1

6 years ago
This is available as an extension:

https://addons.mozilla.org/en-us/firefox/addon/history-button/

It's always been unintuitive to me that the history button opens a sidebar rather than a dropdown: at present I believe it's the only toolbar button to do so. This would obviously be a big UX change, but it's worth considering if only because with a long history ordered by date there can be a multi-second pause in opening the sidebar right now, whereas the recent history is as quick as opening a bookmark menu.
Hello,

I just found your 2 years old bug-report/change request.
you never give a feedback on this and in actual versions of Firefox we changed the UI.
since Version 29 this should be included now.

so i would ask you to give us a short update on this. Is it OK for you in a newer Version?
or is there still something to do?

thanks for your feedback
Stefan
Flags: needinfo?(differcookie)
(Reporter)

Comment 3

4 years ago
Fixed by Australis.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(differcookie)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.