"mark all read" disabled when no message selected

VERIFIED DUPLICATE of bug 65263

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 65263
17 years ago
14 years ago

People

(Reporter: Niko Pavlicek, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
if you have no news message selected the "mark all read"-entry of the mark 
toolbar-button is disabled. You have to select a message first, even if you've 
read the headlines and it seems that no new message is interesting, before you 
can "mark all read".
That's very annoying since "time-consuming" :-)
 Though, the mark all read entry in the message menu is enabled!

Updated

17 years ago
QA Contact: esther → fenella

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Linux 2.2.17
Mozilla Build: 2001032505

Reporter what build id are you using?

Comment 2

17 years ago
bug confirmed using these builds
Linux (2001-03-27-05 mtrunk)
Win32 (2001-03-27-06 mtrunk)
Mac (2001-03-27-12 mtrunk)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Currently the "Mark" menu seems to be permenantly greyed out even when the 
current folder has messages that could marked or flagged. The drop down menu's 
"Message|Mark" seems fine.

Comment 4

17 years ago
I meant the "Mark" menu button always seems greyed out in the last comment.

Comment 5

17 years ago
More than a week ago, I filed bug 77361 about "Mark" menu button always seems
greyed out. Still unconfirmed. Could you do that?

BTW, this bug and 77361 are certainly separate bugs.

(Reporter)

Comment 6

17 years ago
to be more clear:
the "mark all read" toolbar button and menu entry should be enabled as long as a
newsgroup has focus in the folder pane and a newsgroup subject list is shown in
the message list pane.
it should be disabled when there are no unread messages within the current
message list or no newsgroup has focus in the folder pane and no newsgroup
subject list is shown.

Comment 7

17 years ago
Marking 4xp as in Netscape 4.*  the user is not obliged to choose a mesage to
make Mark All Read active.
Keywords: 4xp, nsbeta1

Comment 8

17 years ago
marking nsbeta1- and moving to future milestone.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → Future

Comment 9

17 years ago
Works for me now. Did somebody fix this bug?

Comment 10

17 years ago
Negative. Win32 2001062006 on WindowsME. You still have to select a message to
activate the Mark button :-(

Comment 11

17 years ago
bug 86066 is the same as this and was fixed several days before.


*** This bug has been marked as a duplicate of 86066 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 12

17 years ago
I do not see anything fixed with this bug (see my comment on 86066). Reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
*** Bug 96980 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: fenella → laurel

Comment 14

17 years ago

*** This bug has been marked as a duplicate of 65263 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 15

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.