Deploy supybot/meetbot for #remo

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
3 months ago

People

(Reporter: pierros, Assigned: lmcardle)

Tracking

Details

Attachments

(1 attachment)

399 bytes, application/octet-stream
Details
(Reporter)

Description

7 years ago
In order to make IRC meetings more efficient we were thinking of deploying supybot IRC bot [1] with meetbot extention [2]
Any fabulous Rep that has previous experience or would like to try deploying it?

We will use our mozillareps.org server for that, for now.

Let's make our meetings more awesome!

[1] http://sourceforge.net/projects/supybot/
[2] http://wiki.debian.org/MeetBot
(Reporter)

Updated

7 years ago
Group: mozilla-reps-admins
(Reporter)

Updated

7 years ago
Blocks: 686474
(Reporter)

Comment 1

7 years ago
Leo can you take this bug? With little help from Altin's guides?
(Assignee)

Comment 2

7 years ago
Sure! I'll attach my pubkey so you can give me access to the server. (I assume SSH is what I'll be using to set it up)

For my own reference, Altin's guides: http://altinukshini.wordpress.com/2011/09/10/how-to-setup-meetbot/
(Assignee)

Comment 3

7 years ago
Created attachment 605451 [details]
Leo's PubKey
(Reporter)

Comment 4

7 years ago
Still missing a portion of functionality of the meetbot. Leo can you proceed as discussed? (bugzilla integration etc)
assigning to leo per comment #2
Assignee: pierros → leo
Status: NEW → ASSIGNED
(Assignee)

Comment 6

7 years ago
(In reply to Pierros Papadeas [:pierros] from comment #4)
> Still missing a portion of functionality of the meetbot. Leo can you proceed
> as discussed? (bugzilla integration etc)

Oh dear... I have no memory of ever being asked to deploy supybot-bugzilla... sorry about that, that's totally weird.

I'll get right on it :)
What's the current status?
(Assignee)

Comment 8

6 years ago
Meetbot is working correctly, just waiting on proper bugzilla integration (see bug 744871)
Status: ASSIGNED → NEW
Depends on: 744871
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

3 months ago
Product: Mozilla Reps → Mozilla Reps Graveyard
You need to log in before you can comment on or make changes to this bug.