Featured Personas on homepage lists incorrect ADU

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: cvan, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
A persona with 13,423 daily users (according to its details page - https://addons.mozilla.org/en-US/firefox/addon/a-little-irish-magic/) is listed as having "0 users" on the homepage (https://addons.mozilla.org/en-US/firefox/#featured-personas).
(Reporter)

Comment 1

7 years ago
Created attachment 604841 [details]
Homepage
(Reporter)

Updated

7 years ago
OS: Mac OS X → All
Hardware: x86 → All
I think the problem here is that the personas sync job just got fixed, so the persona is new to AMO, and the weekly count totals is broken, so it's never been updated.  Weekly count totals is tracebacking for some reason:

  File "/data/addons-dev/src/addons-dev.allizom.org/zamboni/apps/amo/cron.py", line 288, in weekly_downloads
    counts)
  File "/data/addons-dev/src/addons-dev.allizom.org/zamboni/vendor/src/django/django/db/backends/mysql/base.py", line 86, in execute
    return self.cursor.execute(query, args)
  File "/usr/lib64/python2.6/site-packages/MySQLdb/cursors.py", line 158, in execute
    query = query % db.literal(args)
TypeError: not enough arguments for format string
This probably started out as a different bug, but now it's a dupe of the bug that says all the user counts are showing up as 0 on the home page.  I'm not sure the number, but I'm closing this one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.