Can't type uppercase letters with shift (only with capslock)

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
P4
minor
RESOLVED INVALID
17 years ago
7 years ago

People

(Reporter: MatthiasMann, Assigned: Joshua Xia)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [oji_working], URL)

(Reporter)

Description

17 years ago
When doing homebanking I can't type upper case letters (like 'K') by pressing
shift and 'k' at the same time. It works only if I hit and hold down shift while
typing 2 'k' or by using capslock. The applet works ok with NS 4.75 or IE 5.5

Comment 1

17 years ago
where's the applet on this page?
(Reporter)

Comment 2

17 years ago
This is not the page containing the applet - the applet is behind a
autogenerated secure page, for which I can't give the URL.

You can reach it by clicking on "Homebanking" in the menu (left frame) and then
on "Hier geht es zum Homebanking". Then a new browser window opens which
contains the java applet (secure homebanking - a 'Konto' from the "Volksbank
GroƟ-Gerau" which is enabled for homebanking is required to use this applet)

Comment 3

17 years ago
well, the only step I can reach to is the usernumber and PIN textfields (which 
accept only numbers). I cannot proceed....

Comment 4

17 years ago
I have built PSM with mozilla and I can't visit HTTPS sites.  For example, try 
visiting <https://trading.etrade.com/cgi-bin/gx.cgi/applogic+PortfolioMain>.  
This should give you an etrade login page.  On today's trunk on win32, it gives 
you assertions then the PSM program dies.  The mozilla window shows a page with 
Server Error.

Comment 5

17 years ago
Reporter this still a problem in the latest nightlies?
(Reporter)

Comment 6

17 years ago
I've just tested with Build ID: 2001042704 and the problem with typing uppercase
latters still exist:
  I can normaly write numbers and lower case letters. When I type a uppercase
latter (by pressing and holding shift while pressing another key) nothing
happens. When I now press another key (without releasing shift from the first
key with doesn't appered) the upcase key appers (the second I've pressed - the
first is still missing). An example: if I type the following (shift is not
release while typing): "abcEFG" the following appers in the edit line: "abcFG"

Comment 7

17 years ago
Matthias, can you please tell me how to build PSM 2.0 on Win32?
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Whiteboard: [oji_working]

Comment 8

17 years ago
p4
Priority: -- → P4

Comment 9

17 years ago
SPAM: reassigning all OJI bugs to new OJI QA, pmac ( 227 bugs)
QA Contact: shrir → pmac

Comment 10

17 years ago
Ressign to Joe Chou, as I am no longer working officially on OJI.
Assignee: edburns → joe.chou
Status: ASSIGNED → NEW
Target Milestone: --- → mozilla0.9.6

Comment 11

16 years ago
Re-assign to laa.
Assignee: joe.chou → laa
Target Milestone: mozilla0.9.6 → mozilla1.0

Comment 12

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 13

16 years ago
WFM on linux with java 1.3.1 and Mar 14 build

(Re-assign back to default owner as laa not working for OJI anymore)
Assignee: laa → joe.chou

Comment 14

16 years ago
Reporter, can you try again with some current mozilla (moz1.0) and JRE (1.4.1),
and see what happens?
Severity: major → minor
Target Milestone: mozilla1.0.1 → Future
(Reporter)

Comment 15

16 years ago
No I can't the online banking module has been changed from a java based to a
https:// version - so the problem no longer exists.

I vote for changing the bug to INVALID.

Comment 16

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen
(Assignee)

Comment 18

15 years ago
reassign to me
Assignee: joe.chou → joshua.xia
(Assignee)

Comment 19

15 years ago
can't reproduce
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.