Switch x64 builds to MSVC 2010

RESOLVED DUPLICATE of bug 672799

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 672799
6 years ago
6 years ago

People

(Reporter: gcp, Unassigned)

Tracking

Trunk
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When bug 563318 was fixed, we switched 32-bit builds to MSVC 2010. However, 64-bit builds seem to still be on MSVC 2008.

This has several undesirable consequences:

- We say one shouldn't use the x64 build because the 32-bit one is faster - this is one reason for it.
- We might run into situations where code breaks on MSVC 2008 that doesn't break on MSVC 2010, making maintaining x64 support problematic/more overhead.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 672799
You need to log in before you can comment on or make changes to this bug.