Thread twisty not expanding with single click, must use double (which opens up stand-alone window.)

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: stephend, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 2001032604, Windows 2000.

Summary: Thread twisty not expanding with single click, must use double (which
opens up stand-alone window.)

Steps to Reproduce:

1.  Open any messages (news or mail) which have threads.
2.  Try to expand the thread by single clicking the twisty.

Expected Results:

Single clicking expands the thread.

Actual Results:

Single clicking doesn't do anything.  

Workaround: 

Double-click the thread twisty, notice this expands the thread, but also opens
the stand-alone message window.

Sorry, this might be a DUP...
QA Contact: esther → fenella

Comment 1

18 years ago
There is bug 71768 : same effect but in the bookmark sidebar.

Comment 2

18 years ago
I don't think the bm sidebar problem is related.
this is driving me crazy.
the twisties are broken in the new outliner.  (on linux, you won't see any 
twisties, because libpr0n is not built yet, and to paint any images we need 
libpr0n)

hyatt owns the bug on twisties.
Status: NEW → ASSIGNED

Comment 4

18 years ago
*** Bug 73683 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
nominating for beta1.  Seth, do you know if this is a dup of another bug or
should we reassign this one to hyatt?
Keywords: nsbeta1

Comment 6

18 years ago
This is working for me today on today's build (2001032904) using the Modern
skin.  I assume it will work on Classic once it actually has twisties.  Marking WFM.

Minor problem: If a message is selected and I expand a thread above it, the
selected message changes - the selected row stays the same but there's a new
message in it's place due to the thread expansion.  Should I add that to this
bug, bug 73416, or file a new one?
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Worksforme using build 2001032904 on Windows 2000 and Mac OS 9.1 on build
2001032915, but I can't check Linux until libpr0n gets enabled on that platform.
Dean, yes, please file a new bug on the behavior you're seeing.

Comment 9

18 years ago
Linux (2001-04-02-08 trunk)
Win32 (2001-04-02-06 trunk)
Mac (2001-04-02-10 trunk)
OK now
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.