tab bar shows scroll arrows with only one tab after startup when small icons used

RESOLVED DUPLICATE of bug 734273

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 734273
6 years ago
6 years ago

People

(Reporter: stef, Unassigned)

Tracking

({regression})

12 Branch
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
On startup the overflow scroll arrows are shown at either end of the tab bar, even though only one tab is shown if small toolbar icons option is selected.

This seems to be directly related to bug 716334 and its landing on aurora. (also similar to 734273)

pl aurora:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0a2) Gecko/20120311 Firefox/12.0a2

Updated

6 years ago
No longer blocks: 716334
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734273
(Reporter)

Comment 2

6 years ago
Sorry but not exactly a dupe even if core issue is the same - it's about a mac not linux, about aurora/fx12 not central/fx13 and the bug 734273 is already fixed with absolutely no indication that the fix will be included in fx12.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734273
You need to log in before you can comment on or make changes to this bug.