Last Comment Bug 734854 - Merge PROXIMITY_EVENT with SENSOR_EVENT
: Merge PROXIMITY_EVENT with SENSOR_EVENT
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Widget: Android (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla14
Assigned To: Doug Turner (:dougt)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-12 06:09 PDT by Doug Turner (:dougt)
Modified: 2012-03-22 06:25 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch v.1 (8.61 KB, patch)
2012-03-15 11:40 PDT, Doug Turner (:dougt)
josh: review+
Details | Diff | Splinter Review

Description Doug Turner (:dougt) 2012-03-12 06:09:55 PDT
Fall out from bug 734324.
Comment 1 Doug Turner (:dougt) 2012-03-15 11:40:57 PDT
Created attachment 606309 [details] [diff] [review]
patch v.1
Comment 2 Matt Brubeck (:mbrubeck) 2012-03-20 17:04:35 PDT
Sorry, I backed this out because it broke XUL Fennec.  The changes in mobile/android/base/GeckoEvent.java need to be merged into embedding/android/GeckoEvent.java.
https://hg.mozilla.org/integration/mozilla-inbound/rev/4c0b0a3c272f
Comment 3 Marco Bonardo [::mak] (Away 6-20 Aug) 2012-03-22 06:25:42 PDT
https://hg.mozilla.org/mozilla-central/rev/affaf8758262

Note You need to log in before you can comment on or make changes to this bug.