sync encountered an error while syncing: unknown error. Sync will automatically retry this action

RESOLVED DUPLICATE of bug 704539

Status

()

P1
major
RESOLVED DUPLICATE of bug 704539
7 years ago
3 months ago

People

(Reporter: akshayvyas29, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 604926 [details]
sync log

User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Build ID: 20120209085554

Steps to reproduce:

working in FF and find this error popping up at the bottom of my window

I do not know how else to explain this error, as there is no additional information provided for the error.  There is a server status button, so I must assume that it is some sort of server error, but when you click on the server status button, you get sent to the bugzilla page with a listing of resolved issues.



Actual results:

sync encountered an error while syncing: unknown error.  Sync will automatically retry this action.



Expected results:

sync should have completed.
(Reporter)

Updated

7 years ago
Severity: normal → major
Component: Untriaged → Account Manager
Priority: -- → P1
(Reporter)

Updated

7 years ago
Component: Account Manager → Bookmarks & History
Component: Bookmarks & History → Firefox Sync: Backend
Product: Firefox → Mozilla Services
QA Contact: untriaged → sync-backend
Version: 10 Branch → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704539
Firefox 11 (due any day now, currently in Beta) fixes this issue. See the duped bug for details.
(Assignee)

Updated

3 months ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.