Unable to access remote tabs without first opening a local tab

VERIFIED DUPLICATE of bug 734425

Status

()

Firefox for Android
General
VERIFIED DUPLICATE of bug 734425
6 years ago
6 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
bug 708266 added the capability to open a remote tab. The only way to discover this functionality is by first opening a local tab. One should have some form of access to remote tabs prior to having to meet the dependancy to first spawn a local tab.

--
Samsung Galaxy Nexus (Android 4.0.2)
Nightly (03/12)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734425
(Reporter)

Updated

6 years ago
Duplicate of this bug: 743964
(Reporter)

Updated

6 years ago
Duplicate of this bug: 751651
(Reporter)

Updated

6 years ago
Duplicate of this bug: 753766
(Reporter)

Updated

6 years ago
Duplicate of this bug: 762347
(Reporter)

Comment 6

6 years ago
With all the duplicates perhaps this should be reconsidered for a future release. Ian/Madhava, thoughts?
We're addressing this as part of our updated tab UI -- we've permanently moved the "+" into the tabs menu, and we always show a tab counter instead, even when there is only 1 tab open. 

So, soon users should always be able to access the tabs menu, both to create a new tab and also to access synced tabs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.