Remove Ts, MIN dirty profile and Ts shutdown MIN dirty profile from graph

RESOLVED DUPLICATE of bug 734964

Status

Webtools Graveyard
Graph Server
RESOLVED DUPLICATE of bug 734964
6 years ago
2 years ago

People

(Reporter: mak, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
This test has been removed with bug 697533 so that data is no more useful and can eventually be removed
I think we should just prune the last 60 days from the menu automatically instead of handling it manually, lmk if you disagree.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734964
(Reporter)

Comment 2

6 years ago
sounds fine to me.
(Assignee)

Updated

2 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.