Closed Bug 734965 Opened 10 years ago Closed 10 years ago

DevTools Inspector Style Panel - Simulate mouse actions

Categories

(DevTools :: Inspector, defect)

13 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 707740

People

(Reporter: sys.sgx, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20120312 Firefox/13.0a1
Build ID: 20120312031136

Steps to reproduce:

The Style Panel should be able to simulate mouse effects, for displaying the correct css styles. Examples include:

hover
visited
active
link
focus
Component: Untriaged → Developer Tools: Inspector
OS: Windows Vista → All
Hardware: x86 → All
Also, if the above states apply, when clicking the css rule it should transfer to the right css rule of the Style editor.
See bug 707740 and bug 733612
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707740
QA Contact: untriaged → developer.tools.inspector
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.