DevTools Inspector should work on all elements

RESOLVED DUPLICATE of bug 724546

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 724546
6 years ago
6 years ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

13 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20120312 Firefox/13.0a1
Build ID: 20120312031136

Steps to reproduce:

http://twitter.github.com/bootstrap/base-css.html#buttons
right click on any button, but there will be no menu to select inspect element.



Expected results:

the right click menu (including inspect) should work on all elements
(Reporter)

Updated

6 years ago
Component: Untriaged → Developer Tools: Inspector
OS: Windows Vista → All
Hardware: x86 → All

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 724546

Updated

6 years ago
QA Contact: untriaged → developer.tools.inspector
You need to log in before you can comment on or make changes to this bug.