Problems rendering http://www.intel.co.uk/

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: sahilneal, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Intel Website Problem, URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 605292 [details]
Firefox bug.png

User Agent: Mozilla/5.0 (compatible) AppleWebKit/534.21 (KHTML, like Gecko) Chrome/11.0.682.0 Safari/534.21
Build ID: 20120310173008

Steps to reproduce:

reading the computer parts information


Actual results:

whole page load successfully but its not responding any thing like java scripts button like the menu which located right side from intel's logo aka home button


Expected results:

sliding menu options like in chrome

see screen shots
(Reporter)

Updated

7 years ago
OS: Other → Windows XP
Priority: -- → P1
Hardware: Other → x86
Whiteboard: Intel Website Problem

Comment 1

7 years ago
Works for me

http://hg.mozilla.org/releases/mozilla-beta/rev/8c9e4873d419
Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0 ID:20120228210006

Comment 2

7 years ago
WFM - Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20120312 Firefox/13.0a1 ID:20120312031136

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

Which version of Firefox are you testing?
Priority: P1 → --

Comment 3

7 years ago
Works for me too on FF12. When having javascript enabled, the menu and background works.
Summary: http://www.intel.co.uk/ → Problems rendering http://www.intel.co.uk/

Comment 4

5 years ago
sahil, can you reproduce this issue with a recent Firefox version?
Flags: needinfo?(sahilneal)
no response and wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(sahilneal)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.