[es-CL] English string mixed in in dowloads.properties

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In downloads.properties, timeLeftDouble2 is both the English and Spanish string.

%1$S, %2$S restantestimeFewSeconds=Quedan algunos segundos

Comment 1

6 years ago
Fixed in beta: http://hg.mozilla.org/releases/l10n/mozilla-beta/es-CL/rev/bda6ca9a1f41
and aurora: http://hg.mozilla.org/releases/l10n/mozilla-aurora/es-CL/rev/d4e45d31ad10
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 751449
Duplicate of this bug: 749861
Duplicate of this bug: 763222
You need to log in before you can comment on or make changes to this bug.