Use GCC 4.5 for Valgrind builds

RESOLVED FIXED

Status

Release Engineering
General Automation
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: ted, Assigned: ted)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Currently Valgrind builds are using GCC 4.3, which doesn't match what we use for Nightly/Release builds. We should be using 4.5.
(Assignee)

Comment 1

6 years ago
Created attachment 605437 [details] [diff] [review]
Use GCC 4.5 for Valgrind builds
Attachment #605437 - Flags: review?(catlee)
(Assignee)

Updated

6 years ago
Blocks: 696299

Updated

6 years ago
Attachment #605437 - Flags: review?(catlee) → review+
(Assignee)

Comment 2

6 years ago
http://hg.mozilla.org/build/tools/rev/6f4c5f4c211e
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

6 years ago
This didn't work at all. I think the valgrind.sh script is broken. In any event, I'm going to fix this as part of bug 735309.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.