Maple: redraw does not happen correctly after panning and switching orientations.

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

13 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 -)

Details

(URL)

Attachments

(1 attachment)

Created attachment 605443 [details]
screenshot

1. go to http://people.mozilla.com/~nhirata/html_tp/dashboard.html in landscape mode
2. scroll down to the bottom
3. change orientations to portrait

Expected: no graphic defect
Actual: residue of the landscape orientation stays underneath the redraw of the portrait page

Note: Samsung Galaxy Nexus Maple 3/13/2012
I'm unable to reproduce this on my GN with a local build of maple/rev/0742dd20781e + the fix at inbound/rev/9b09f6e06408 + some logging.

:nhirata, is this consistently reproducible for you? If so, can you provide a more specific build identifier?
It's consistent.  http://hg.mozilla.org/projects/maple/rev/16e04eaadc14
Naoki, can you retest it in current trunk build which has the Maple branch build in?
blocking-fennec1.0: --- → ?
WFM in the current nightly.  Galaxy Nexus 3/20/2012
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
blocking-fennec1.0: ? → -
You need to log in before you can comment on or make changes to this bug.