Can't right-click>copy from addressbook preview pane

RESOLVED DUPLICATE of bug 96968

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 96968
6 years ago
6 years ago

People

(Reporter: Lloyd DeKay, Unassigned)

Tracking

10 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Can't right-click>copy email address from Address Book preview screen

I used to be able to right-click>copy an email address from the preview screen for an Address Book entry, but now I have to open the card and manually highlight the address before I can copy it.

Is there a way to restore the old functionality? These extra steps are a pain and deprecating that ability makes no sense to me. I'm on Windows 7 if it matters.
(Reporter)

Updated

6 years ago
See Also: → bug 96968
Exactly the same as bug 96968, no point in a separate bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.