Bug 735472 (talos-r4-lion-031)

talos-r4-lion-031 problem tracking

RESOLVED FIXED

Status

Infrastructure & Operations
Buildduty
RESOLVED FIXED
6 years ago
13 days ago

People

(Reporter: aki, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves])

(Reporter)

Description

6 years ago
Sent out for repair in bug 712453.

Comment 1

6 years ago
reenabling slave in slavealloc
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=11540832&tree=Mozilla-Inbound and https://tbpl.mozilla.org/php/getParsedLog.php?id=11540646&tree=Mozilla-Aurora are it crashing in system libs on two different branches.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
disabled in slavealloc

Updated

6 years ago
Depends on: 780900

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=14436403&tree=Fx-Team and https://tbpl.mozilla.org/php/getParsedLog.php?id=14438452&tree=Mozilla-Inbound, can we have another disable and some diagnostics? Bad memory wouldn't surprise me at all.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
disabled in slavealloc
Duplicate of this bug: 782575
Duplicate of this bug: 782624
Duplicate of this bug: 782632
Duplicate of this bug: 782635
Duplicate of this bug: 783271
Duplicate of this bug: 782283
Depends on: 785957
Back into production, don't hesitate to let us know if it's still flaky.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
https://tbpl.mozilla.org/php/getParsedLog.php?id=27216965&tree=Mozilla-Central
 hdiutil: attach failed - Device not configured

-> disabled in slavealloc & graceful shutdowned for good luck, given that it normally has no effect otherwise.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Ed Morley [:edmorley UTC+1] from comment #20)
> & graceful shutdowned for good luck, given that it
> normally has no effect otherwise.

Filed bug 911141 for this.
(In reply to Ed Morley [:edmorley UTC+1] from comment #20)
> https://tbpl.mozilla.org/php/getParsedLog.php?id=27216965&tree=Mozilla-
> Central
>  hdiutil: attach failed - Device not configured
> 
> -> disabled in slavealloc & graceful shutdowned for good luck, given that it
> normally has no effect otherwise.

Rebooted. Back in production now.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
From bug 936794:

https://tbpl.mozilla.org/php/getParsedLog.php?id=30361703&tree=Fx-Team
Rev4 MacOSX Lion 10.7 fx-team opt test mochitest-5 on 2013-11-08 19:10:22 PST for push 8ec18a4f747e

slave: talos-r4-lion-031

19:18:27  WARNING -  TEST-UNEXPECTED-FAIL | /tests/layout/generic/test/test_bug394239.html | application terminated with exit code 1280
19:18:27     INFO -  INFO | runtests.py | Application ran for: 0:05:58.052628
19:18:27     INFO -  INFO | zombiecheck | Reading PID log: /var/folders/nt/_46p32c95q5cvpt3xl4cj5pr00000w/T/tmpNlJZREpidlog
19:18:27     INFO -  mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/fx-team-macosx64/1383963858/firefox-28.0a1.en-US.mac.crashreporter-symbols.zip
19:19:03  WARNING -  PROCESS-CRASH | /tests/layout/generic/test/test_bug394239.html | application crashed [@ libsystem_kernel.dylib + 0x1567a]
19:19:03     INFO -  Crash dump filename: /var/folders/nt/_46p32c95q5cvpt3xl4cj5pr00000w/T/tmpOkK71a/minidumps/7A9F437E-5912-41B9-A80A-B7EFCD544B1D.dmp
19:19:03     INFO -  Operating system: Mac OS X
19:19:03     INFO -                    10.7.2 11C74
19:19:03     INFO -  CPU: amd64
19:19:03     INFO -       family 6 model 23 stepping 10
19:19:03     INFO -       2 CPUs
19:19:03     INFO -  Crash reason:  EXC_SOFTWARE / SIGABRT
19:19:03     INFO -  Crash address: 0x7fff8642867a
19:19:03     INFO -  Thread 0 (crashed)
19:19:03     INFO -   0  libsystem_kernel.dylib + 0x1567a
19:19:03     INFO -      rbx = 0x00000000ffffffff   r12 = 0x00007fff5fbfd778
19:19:03     INFO -      r13 = 0x0000000007000006   r14 = 0x0000000000002c03
19:19:03     INFO -      r15 = 0x0000000000000c00   rip = 0x00007fff8642867a
19:19:03     INFO -      rsp = 0x00007fff5fbfd658   rbp = 0x00007fff5fbfd6a0
19:19:03     INFO -      Found by: given as instruction pointer in context
19:19:03     INFO -   1  libsystem_kernel.dylib + 0x14d70
19:19:03     INFO -      rip = 0x00007fff86427d71   rsp = 0x00007fff5fbfd660
19:19:03     INFO -      rbp = 0x00007fff5fbfd6a0
19:19:03     INFO -      Found by: stack scanning
19:19:03     INFO -   2  CoreFoundation + 0x30b6b
19:19:03     INFO -      rip = 0x00007fff86bb7b6c   rsp = 0x00007fff5fbfd6b0
19:19:03     INFO -      rbp = 0x00007fff5fbfd6f0
19:19:03     INFO -      Found by: stack scanning
19:19:03     INFO -   3  libsystem_c.dylib + 0x4d6aa
19:19:03     INFO -      rip = 0x00007fff8be526ab   rsp = 0x00007fff5fbfd6c0
19:19:03     INFO -      rbp = 0x00007fff5fbfd6f0
19:19:03     INFO -      Found by: stack scanning
19:19:03     INFO -   4  CoreFoundation + 0x392d3
19:19:03     INFO -      rip = 0x00007fff86bc02d4   rsp = 0x00007fff5fbfd700
19:19:03     INFO -      rbp = 0x00007fff5fbfe3a0
19:19:03     INFO -      Found by: stack scanning
19:19:03     INFO -   5  HIToolbox + 0x7f1f
19:19:03     INFO -      rip = 0x00007fff90cbcf20   rsp = 0x00007fff5fbfd710
19:19:03     INFO -      rbp = 0x00007fff5fbfe3a0
19:19:03     INFO -      Found by: stack scanning
19:19:03     INFO -   6  libsystem_c.dylib + 0x4d15f
19:19:03     INFO -      rip = 0x00007fff8be52160   rsp = 0x00007fff5fbfd740
19:19:03     INFO -      rbp = 0x00007fff5fbfe3a0
19:19:03     INFO -      Found by: stack scanning
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I cleaned this machine for a loan but it turns out it wasn't needed. I just started a re-image on it.
(In reply to Ben Hearsum [:bhearsum] from comment #24)
> I cleaned this machine for a loan but it turns out it wasn't needed. I just
> started a re-image on it.

Whoops, wrong bug.

This machine has hardware issues and needs diagnostics.
Depends on: 937257
Duplicate of this bug: 936794
Back in production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

13 days ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.