element displacement on java.dzone.com

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: ryenus, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 605614 [details]
issue.div.under_the_title.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

visit http://java.dzone.com/articles/jvm-and-ruby-language, actually any article page on java.dzone.com has this issue.




Actual results:

the element div.under_the_title is broken and has its children displaced in several places below it, see the attached screenshot.

Note: this problem exists both in latest firefox 10 and the new firefox 11 at the time of writing, actually I just upgraded to firefox 11, and still see this issue.


Expected results:

it should be rendered correctly like in Chrome/IE
(Reporter)

Comment 1

6 years ago
by the way, I've tested in Safe mode, i.e. all add-ons disabled, same problem.

Comment 2

6 years ago
WFM - Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20120313 Firefox/13.0a1 ID:20120313090404

Does the issue still with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
(Reporter)

Comment 3

6 years ago
issue doesn't appear with a clean new profile.

but with my existing profile, I've cleaned all internet cache, cookies, and site preferences (via ccleaner), but issue still exists.

Comment 4

6 years ago
Please post the contents of about:support as a text attachment to this bug 

(I'll take a look and see if anything jumps out - but often these just go unexplained. If it bothers you migrating to a new profile is an easy way to go)
No feedback since 2.5 years.
[WORKSFORME] in new Version 31
Site is looking fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.