The highlighter makes tweaking the style of an element in the Rule View tricky

RESOLVED INVALID

Status

defect
P3
normal
RESOLVED INVALID
7 years ago
a year ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
For example, if I want to change the style of the border of the selected element, the selection box and the veil are hiding the actual changes.
Reporter

Comment 1

7 years ago
I would suggest to hide the veil when the Sidebar is hovered by the mouse.
Reporter

Comment 2

7 years ago
triage, filter on centaur
Priority: -- → P3

Updated

7 years ago
Duplicate of this bug: 738831
Paul, I think you had a patch for this, if it's easy could you post it for trying out the behavior?
Reporter

Comment 5

7 years ago
(In reply to Heather Arthur [:harth] from comment #4)
> Paul, I think you had a patch for this, if it's easy could you post it for
> trying out the behavior?

No, I don't have anything yet.

Bug 724509 introduces an "option" menu where you can hide the veil, but this bug (bug 735575) is about hiding the veil automatically when the user hovers the sidebar.
This bug is now obsolete with the new highlighter.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

a year ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.