Create mozilla.community.taiwan discussion forum

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: nli, Assigned: mburns)

Tracking

Details

(Whiteboard: [waiting for Google Groups])

(Reporter)

Description

7 years ago
Hi, 

We need a mailing list community-tw@list.mozilla.org, and the administrator's email account would be bobchao@mozilla.com

Thanks for help.
Hi Bob, Ni-Ya,

Is there a reason this bug is confidential?

Our normal practice is to create a standard Mozilla discussion forum when a regional community wants a place to hang out, like those here:
https://www.mozilla.org/about/forums/#regional

That would mean creating a group called "mozilla.community.taiwan", with the mailing list being community-taiwan@lists.mozilla.org.

Would there be any problem with that?

I know various political things surrounding names in this region are sensitive. Are there people we are likely to upset if we create such a group? Note that Mozilla creates groups for continents, countries, regions and other groupings - creation of a regional group is not a recognition or non-recognition of any sort of geographical status, such as 'country'. My understanding is that everyone agrees that the island is called "Taiwan" and so there should not be a problem. Is that correct?

Gerv
Hi Gerv,

There's no special consideration about the name between tw or taiwan, tw is just shorter, and I saw the community-uk list there :). So anyway, mozilla.community.taiwan would be great, too.

Thanks!

~Bob
OK. Over to server-ops. Can someone please make this bug public?

Thanks,

Gerv
Assignee: gerv → server-ops
Summary: Create a mailing list community-tw@lists.mozilla.org → Create mozilla.community.taiwan discussion forum
(Reporter)

Comment 4

7 years ago
(In reply to Gervase Markham [:gerv] from comment #1)
> Hi Bob, Ni-Ya,
> 
> Is there a reason this bug is confidential?
>

oh...It's just my weird habit.
Sorry for causing problem.

The confidential item is unchecked.
Assignee: server-ops → gerv
Group: mozilla-corporation-confidential
Summary: Create mozilla.community.taiwan discussion forum → Create a mailing list community-tw@lists.mozilla.org
(Reporter)

Updated

7 years ago
Summary: Create a mailing list community-tw@lists.mozilla.org → Create mozilla.community.taiwan discussion forum
(Reporter)

Updated

7 years ago
Assignee: gerv → server-ops
(Assignee)

Updated

7 years ago
Assignee: server-ops → mburns
(Assignee)

Comment 5

7 years ago
https://lists.mozilla.org/listinfo/community-taiwan
Whiteboard: [waiting for Giganews and Google]
(Assignee)

Comment 6

7 years ago
"There is no group named “mozilla.community.taiwan”."

Google Groups hasn't picked up this newsgroup, but Giganews (news.m.o) has. I've emailed Google.
(Assignee)

Updated

7 years ago
Whiteboard: [waiting for Giganews and Google] → [waiting for Google Groups]
(Reporter)

Comment 7

7 years ago
Hello~

We are thinking about pulling the messages from the major community forum in Taiwan[1] to this mailman list. 

The administrator can manually subscribe to a Google group with community-taiwan@lists.mozilla.org.[2] But the problem is when Google group return the confirm letter, everyone who subscribes to this list will receive the letter and can easily cancel the subscription, which is not what we want.    


Is it possible to do the subscribe thing on server side without pushing the confirm letters to end-users?


ps: Is it the right place or I should address this issue at server operations?


[1] https://groups.google.com/forum/?hl=zh-TW#!forum/moztw-general
[2] http://www.mydigitallife.info/how-to-subscribe-or-join-google-groups-without-google-account/
(In reply to Linear Li [:nli] (MoCo-TW) from comment #7)
> The administrator can manually subscribe to a Google group with
> community-taiwan@lists.mozilla.org.[2] But the problem is when Google group
> return the confirm letter, everyone who subscribes to this list will receive
> the letter and can easily cancel the subscription, which is not what we
> want.    

Wouldn't the confirm letter be blocked at the administrative interface and not go to individual subscriber?
Yes, you should be able to subscribe or unsubscribe people via the web admin interface, without need for a confirmation email.

I would be careful, though - there may be side effects to linking two mailing lists together like this...

Gerv
(Assignee)

Updated

7 years ago
Depends on: 716007
This is now present :-)
https://groups.google.com/forum/?fromgroups#!forum/mozilla.community.taiwan

Gerv
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

7 years ago
It does work. 
Thanks Gerv :)
You need to log in before you can comment on or make changes to this bug.