Build failed after 466c118c3e44 in m-c

RESOLVED DUPLICATE of bug 736961

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 736961
6 years ago
6 years ago

People

(Reporter: Takanori MATSUURA, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
After checking in 466c118c3e44 which is not filed in m-c, build is failed on Fedora 16 x86_64.

make -C xpidl export
make[7]: Entering directory `/foo/mozilla-central/xpcom/typelib/xpidl'
make[8]: Entering directory `/foo/mozilla-central/xpcom/typelib/xpidl'
make[8]: *** No rule to make target `../../../xpcom/idl-parser/xpidl.py', needed by `libs'.  Stop.
make[8]: Leaving directory `/foo/mozilla-central/xpcom/typelib/xpidl'
make[7]: *** [export] Error 2
make[7]: Leaving directory `/foo/mozilla-central/xpcom/typelib/xpidl'
make[6]: *** [export] Error 2
make[6]: Leaving directory `/foo/mozilla-central/xpcom/typelib'
make[5]: *** [export] Error 2
make[5]: Leaving directory `/foo/mozilla-central/xpcom'
make[4]: *** [export_tier_platform] Error 2
make[4]: Leaving directory `/foo/mozilla-central'
make[3]: *** [tier_platform] Error 2
make[3]: Leaving directory `/foo/mozilla-central'
make[2]: *** [default] Error 2
make[2]: Leaving directory `/foo/mozilla-central'
make[1]: *** [realbuild] Error 2
make[1]: Leaving directory `/foo/mozilla-central'
make: *** [build] Error 2
rm *.pyc files from your source, not objdir.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 729752
(Reporter)

Comment 2

6 years ago
Is this really dup.?

Indeed, the error message is almost same. However I never got the error before 466c118c3e44. This means the build was success in 2012-02-23 when the bug 729752 was reported.
(Reporter)

Updated

6 years ago
Duplicate of bug: 736961
You need to log in before you can comment on or make changes to this bug.