going back to a bug after making a change doen't show updated page

VERIFIED DUPLICATE of bug 73490

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 73490
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1)

going back to a bug after making a change doen't show updated page.

if i add myself to the CC list (for example), click on "commit", and then return
to the page, my changes (my email address) do not appear. I must press
CTRL-Reload to make the changes appear.

Wouldn't it be better if the page was *not* loaded from the cache in these types
of situations (also valid for non-mozilla web-pages)?
(Reporter)

Updated

17 years ago
Blocks: 72338
(Reporter)

Updated

17 years ago
No longer blocks: 72338
(Reporter)

Updated

17 years ago
Blocks: 72338

Updated

17 years ago
No longer blocks: 72338

Comment 1

17 years ago
If you're clicking the back button, this is not a bug (the history should show
the page as it was then) If you're clicking on the "Go back to bug #xxx" link,
then this is a dupe of 73490.

Also, check that your cache preferences are set to "Always validate".

*** This bug has been marked as a duplicate of 73490 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Do you mean the pref "Every time I view the page". Wouldn't that make the cache
useless?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.