f2a67f6e-8db6-443e-9a54-5efdb2120314

RESOLVED DUPLICATE of bug 735795

Status

()

RESOLVED DUPLICATE of bug 735795
7 years ago
7 years ago

People

(Reporter: franz2003, Unassigned)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I walked on a site and firefox crashed. She later tried to open a site and the failure of all time. uninstall flash player, then restart your computer and installed the flash player again. far everything is ok, but I do not know what caused the crash ...

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735795
You need to log in before you can comment on or make changes to this bug.