Status

()

Core
HTML: Parser
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: comrade770, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
the page does not load past this point:
<HTML>
<

HEAD>
<

TITLE>www.tammy.org<

/TITLE>
<

/HEAD>
          
                  <

BODY BGCOLOR="#FFFFFF" TEXT="#000000" ="#0000FF"
VLINK="9999ff" ALINK="#FF0000">

                  
<!-- made with vi -->

                  <

CENTER>
                  <

IMG SRC="tammy.jpg"
ALT="Tammy.org">
                  <

/CENTER>

                  <

TABLE
align=center width=90%><

TR><

TD>

                  <

H2>She speaks!?<

/H2>
                  <

P>
                  Okay, <

A
HREF="mailto:tammy@tammy.org">I've<

/A> gotten enough nasty
                 
emails (you know who you are) to kick my lazy butt into action on
                  this page of mine. Didn't know that

this was taken from the view source option on the M6 build

Updated

19 years ago
QA Contact: leger → petersen

Comment 1

19 years ago
petersen, can you load this with latest Apprunner?

Updated

19 years ago
Assignee: don → rickg
Component: Apprunner → Parser

Comment 2

19 years ago
Rick, this seems more like a Gecko parser issue, but it doesn't seem to stop
parsing for me with apprunner.  Maybe the website has changed.

Updated

19 years ago
QA Contact: petersen → janc
Summary: stops parsing → Page stops parsing
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

19 years ago
I am not able to reproduce this in either apprunner or viewer. Marking as
worksforme until someone can provide a better test case.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
works for me too
1999-06-15-16-M7
You need to log in before you can comment on or make changes to this bug.