Mail Summary File losing and restoring messages

VERIFIED WORKSFORME

Status

MailNews Core
Database
--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Steve, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
My email listings in my folders have apparently gone haywire in terms of keeping
track of what should be listed in the folder and what should not.

Builds: Around 3/22-3/26 builds. POP account

Scenario: Used to have 120 new mails in a newsletter folder. One day checked in
and noticed that there were only 4 in the folder. Similarly, my sent e-mail one
time only showed 10 e-mails sent when there should've been many more. Yesterday,
a folder that I used for a mailing list which should have only had 45 unread
email showed up as having 4500 unread emails. New emails that come in seem to be
listed ok.

The odd thing is that I "lost" my sent e-mails on a ~3/23 build but when I quit
and used 0.8, they materialized again. A day later, I reopened with 0.8, and the
mailing list folder had the 4200 emails.

Comment 1

17 years ago
Reporter is this still a problem in the latest nightlies?
(Reporter)

Comment 2

17 years ago
Everything seems to be ok now after going through that burst of mail weirdness.
I don't have deleted messages coming back in other folders. Some of my older
email have returned back to their folders (some haven't). Part of the problem
might be that I had to manually transfer my old Mozilla mail files to a new
install although I've done it before without problems.

Everything seems to be ok so far.

Steve

Comment 3

17 years ago
Marking WORKSFORME reopen when/if it reoccurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified, per reporter's comments.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.