Browser does not accept manualy typed URLs

VERIFIED DUPLICATE of bug 73592

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 73592
17 years ago
13 years ago

People

(Reporter: Igor Furlan, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This bug is funny. I can go with the browser anywhere I want as long I click
on the certain URL...

but

if I type URL into input field, mozilla 0.8.1 DOES not jump anywhere... It simply
stays on the same page where it was PRIOR my typing

Igor

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73592 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.