Closed Bug 735941 Opened 9 years ago Closed 8 years ago

Intermittent "command timed out: 1200 seconds without output" during test_abi.js followed by exceptions.RuntimeError: SIGKILL failed to kill process

Categories

(Core :: JavaScript Engine, defect)

All
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: RyanVM, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [purple][test which aborts the suite])

https://tbpl.mozilla.org/php/getParsedLog.php?id=10073460&tree=Mozilla-Inbound
Rev3 WINNT 6.1 mozilla-inbound debug test xpcshell on 2012-03-14 15:38:40 PDT for push 5392a82cabeb

builder: mozilla-inbound_win7-debug_test-xpcshell
slave: talos-r3-w7-075
starttime: 1331764720.2
results: exception (4)
buildid: 20120314133828
builduid: 7a5de0bd72c447abb80fe8341238cef4
revision: 5392a82cabeb

TEST-INFO | C:\talos-slave\test\build\xpcshell\tests\chrome\test\unit\test_abi.js | running test ...

command timed out: 1200 seconds without output, attempting to kill
SIGKILL failed to kill process
using fake rc=-1
program finished with exit code -1

remoteFailed: [Failure instance: Traceback from remote host -- Traceback (most recent call last):
Failure: exceptions.RuntimeError: SIGKILL failed to kill process
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange][purple][test which aborts the suite] → [purple][test which aborts the suite]
You need to log in before you can comment on or make changes to this bug.