Event being moved by Lightning from one calendar to the first calendar in the list

RESOLVED DUPLICATE of bug 735619

Status

Calendar
General
P1
blocker
RESOLVED DUPLICATE of bug 735619
6 years ago
6 years ago

People

(Reporter: BGX, Unassigned)

Tracking

({calendar-integration})

Lightning 1.2
calendar-integration

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

The first calendar in my calendars list is A.
I create an event in calendar C.
Both calendars are synched to distant ics (Google calendars).


Actual results:

Few seconds after event is saved, it is automatically reassigned to calendar A (with alarm in addition).
If I change the event calendar back to C, sometimes the same bug occur (calendar swap), sometimes the event disappears (even worse). 




Expected results:

You can guess, if I create an event to calendar C, I expect it to remain C.
This bug appeared with version 1.2.x (currently 1.2.3).
It is absolutely critical : we use Lightning with a specific calendar (not shared) for corporate reporting. With this bug, Lightning is totally unusable, we have to move back to old Excel report sheets (and forget about Lightning).
(Reporter)

Updated

6 years ago
Severity: normal → blocker
Keywords: calendar-integration
Priority: -- → P1

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735619
You need to log in before you can comment on or make changes to this bug.