When opening a new window, nothing happens

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Mike Potter, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes (not always) when I open a new window, either by File -> New or Tasks
-> Navigator, the window opens and nothing happens.  It does not load my start
page and if I type a URL into the window and press enter, it doesn't go
anywhere. This also happens sometimes when I right click and choose open in new
window.  
Normally I run the email and ChatZilla in the background.
Sorry for the lack of details, and I know how hard this is going to be to fix
since it doesn't happen all the time... 
My start page is set to http://localhost (and yes it exists) if that makes a
difference...

Comment 1

17 years ago
Build ID... Always include the build ID...
(Reporter)

Comment 2

17 years ago
Sorry about that...
Build 2001032219
Mike

Comment 3

17 years ago
coudl you please try with a newer build? that is a bit old.
(Reporter)

Comment 4

17 years ago
Hey, it finally happened again! Woo hoo!  This time I've got a print out of what
was dumped to the terminal window:

Document http://news.com/ loaded successfully
JavaScript error: 
chrome://navigator/content/navigator.js line 1229: missing ) after condition

JavaScript error: 
chrome://communicator/content/nsContextMenu.js line 266: missing ) after condition

JavaScript error: 
chrome://communicator/content/nsContextMenu.js line 266: missing ) after condition

JavaScript error: 
 line 0: Startup is not defined

A couple of more items: 
Build ID: 2001041108
There was a JavaScript error before this from an IFRAME ad window. This may or
may not be related.

Comment 5

17 years ago
Those two errors are covered in bug 74538 and bug 74539.
If this hasn't happened again with a recent build, lets close it.
(Reporter)

Comment 6

17 years ago
This hasn't happened lately, I think you're ok to close it, or mark as dupe.

Comment 7

17 years ago
Closing WFM based on reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.