Table is wrongly positioned

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: Deleted User, Assigned: buster)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In M6 using mozilla-apprunner, the top of the middle (content) table is aligned
the bottom of the rhs navbar table. Surely not correct? Perhaps this is bad
HTML???

Updated

19 years ago
Assignee: rickg → kipp

Comment 1

19 years ago
Looks like an alignment bug.
jg@cyberstorm.demon.co.uk: Could you see if the problem is still present on
the latest builds? I could not reproduce it.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

19 years ago
Looks okay to me with the latest builds
(Reporter)

Comment 4

19 years ago
Yep that's confirmed to be fixed here using Linux-2.2.10, M7 (gtk,
WindowMaker-0.60.0). The banner ad at the top of the page just below the list
combo doesn't appear however.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
In the july 1 biuld, the page appears correct.
You need to log in before you can comment on or make changes to this bug.