Bug 736221 (linux-ix-slave02)

linux-ix-slave02 problem tracking

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 months ago

People

(Reporter: aki, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][capacity][buildslaves])

(Reporter)

Description

7 years ago
Needs post-imaging steps (reimaged after bug 696428).
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 1

6 years ago
This machine needs to be reimaged because I wiped it yesterday for a developer.  Will open a bug with DCOps and make this bug dependent on it.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

6 years ago
Depends on: 790411
I've lost track of time today, so I'm not sure whether https://tbpl.mozilla.org/php/getParsedLog.php?id=15197546&tree=Mozilla-Inbound is before or after yanking it back out of prod because it lacks keys, but as of 12:40 it lacked keys.

Comment 3

6 years ago
I disabled it from slavealloc  when you pinged me in IRC but there was a build still running on it.  I now have the keys on it and am putting it back into production and will watch it to ensure it doesn't burn any more builds.

Comment 4

6 years ago
Verified that it ran a green build.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.