Editing sub-calendar events places them in main calendar

RESOLVED DUPLICATE of bug 735619

Status

RESOLVED DUPLICATE of bug 735619
7 years ago
7 years ago

People

(Reporter: af, Unassigned)

Tracking

Lightning 1.3

Details

Attachments

(1 attachment)

1.76 MB, application/octet-stream
Details
(Reporter)

Description

7 years ago
Created attachment 606357 [details]
Video demonstrating this bug

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0a2) Gecko/20120313 Firefox/12.0a2
Build ID: 20120313042010

Steps to reproduce:

1. Created a new sub-calender for my Google Calendar account
2. Used that sub-calendar's XML-link as a source for Lightning
3. Created an event in said calendar
4. Edited said event.


Actual results:

The event was created okay. When I edited and saved it, it disappeared. Checking Google Calender online it turns out that it was transferred to the main calendar


Expected results:

It should have stayed in its calendar.

Comment 1

7 years ago
I haven't yet tried setting up a sub-calendar. Is/are the XML links set up the same way as the main calendar, i.e., one for "Calendar" and another for "Private"? If so, which of those did you use, and did you try the other with the same result?

Just trying to get a bit more detail to try to duplicate the conditions.

Thanks!
(Reporter)

Comment 2

7 years ago
(In reply to Lewis Rosenthal from comment #1)
> I haven't yet tried setting up a sub-calendar. Is/are the XML links set up
> the same way as the main calendar, i.e., one for "Calendar" and another for
> "Private"? If so, which of those did you use, and did you try the other with
> the same result?
> 
> Just trying to get a bit more detail to try to duplicate the conditions.
> 
> Thanks!

See Attachment (video) which details exactly the steps I mentioned about and shows the problem occurring. Basically, the sub-calendar has its own XML private link just like the regular one.

Also, I have to add that it worked correctly until a few days / weeks ago, so most likely a recent change either a change in the extension, in Lightning or at Google caused it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735619
You need to log in before you can comment on or make changes to this bug.