table cell spills out of table

RESOLVED FIXED in mozilla0.9

Status

()

Core
Layout: Tables
RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: Bernd, Assigned: karnaze (gone))

Tracking

Trunk
mozilla0.9
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
load the above url in narrow window around 600px (viewer.exe default) you should
see in the first table the right most  cell spilling out of the table. Despite
my special love for regressions, this is not a recent one, the testcase shows
already the problem with 2001031204 Win98
(Reporter)

Comment 1

17 years ago
between 2000-11-28 and 2001-01-11 the nested table was overlapping in the
rightmost table cell. Starting from 2001-01-12 the right table cell is spilling
out. 

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 67915 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

17 years ago
This doesn't appear to be a dup of bug 67915.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 4

17 years ago
Created attachment 29041 [details]
simpler test case
(Assignee)

Comment 5

17 years ago
Created attachment 29067 [details] [diff] [review]
patch to fix the bug
(Assignee)

Updated

17 years ago
Status: REOPENED → ASSIGNED
Keywords: patch

Comment 6

17 years ago
sr=attinasi
(Assignee)

Comment 7

17 years ago
The patch is in.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.