Protocol 2.0: return 304 when info/collections and meta/global are unchanged

VERIFIED DUPLICATE of bug 734990

Status

VERIFIED DUPLICATE of bug 734990
7 years ago
7 years ago

People

(Reporter: rnewman, Assigned: rfkelly)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

7 years ago
This bug covers changes to the Sync server itself.
Whiteboard: [qa+]
(Assignee)

Updated

7 years ago
Assignee: nobody → rkelly
(Assignee)

Updated

7 years ago
Blocks: 727761
This is covered to a larger superset in Bug 734990
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 734990
OK. Verifying as a duplicate of 734990.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.