Button text loaded from EdDialogOverlay.xul are not displaying in editor dialogs

RESOLVED WORKSFORME

Status

()

Core
XUL
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Charles Manske, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is a claim I cannot reproduce, but we have reports of missing button
text "Advanced Edit" buttons in Image and Table Dialogs, and also the "Choose
File" button. All are being loaded from EdOverlay.xul
General overlay problem?
(Reporter)

Comment 1

17 years ago
*** Bug 73136 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
*** Bug 73135 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Well, they are there for me. Vague claims of leftover issues from last week, 
that apparently haven't been re-checked don't warrant a new bug report.

If there is a specific instance in today's build, that has missing text, then
file a bug for that, or reopen the other bugs if they are not fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
The 2 bugs that were duped to this *are* the specific example claimed for
today's build, though I agree I can't reproduce the problem either.
Reference to problems last week are all irrelevant -- these seem to be
overlay-specific issues.
I'll leave it to nbaca to demonstrate if we really have a problem.

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.