State/Province should not be a required field

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: williamq, Unassigned)

Tracking

0.3 - Sarek

Details

(Reporter)

Description

7 years ago
There have been several complaints by Reps who say that the "State/Province" field should NOT be a required field. I agree.
(Reporter)

Updated

7 years ago
Group: mozilla-reps-admins
OS: Mac OS X → All
Hardware: x86 → All
I have to defer on that :) I think that Region should be a mandatory field as it is important for discoverability of the Rep.

Is that a privacy or practical concern?
Due to insufficient brainstorming around it I am postponing it to 0.3
Status: NEW → ASSIGNED
Status: ASSIGNED → UNCONFIRMED
Ever confirmed: false
Version: 0.2 - Skon → 0.3 - Sarek
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is now "State or Region" which is much more clear as a wording.
Resolving this as wontfix.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.