If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No Slashdot story for Mozilla 0.8.1 release

VERIFIED WONTFIX

Status

SeaMonkey
General
--
blocker
VERIFIED WONTFIX
17 years ago
13 years ago

People

(Reporter: gerv, Assigned: asa)

Tracking

Trunk
mozilla0.9

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [aybabtu], URL)

(Reporter)

Description

17 years ago
Disaster! As of this writing, Slashdot has not run a story on the release of
Mozilla 0.8.1. As we all know, Mozilla's release schedule is closely tied to
Slashdot, and there's a symbiotic relationship between our developers morale and
the number of "Mozilla sucks; IE rules!" comments which appear in each story.

The more of those comments, and the more ill-informed abuse, the less depressed
our developers feel and the better they work. As everyone knows, this is why an
extra milestone was inserted into the roadmap - to give developers a much-needed
morale boost. Without this vital Slashdot support, it is likely that, when the
developers realise that they have been left in peace to finish the software
rather than abused, morale among them will plummet, and perhaps will even
consider committing suicide by swallowing the FishCam tank.

I seriously doubt we will ever get to a stage where we are ready to release 0.9
unless we get the boost afforded by a story on 0.8.1. I am therefore filing this
bug as a 0.9 blocker, so that support can rally round to put pressure on Rob and
the crew to publish a story, for the sake of the future of free software.

Join us now! mailto:malda@slashdot.org and express your dismay!

Gerv
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9

Comment 1

17 years ago
i can't think of anything funny to say.."all your base belong to us" will have
to do.

Comment 2

17 years ago
it's "all your base are belong to us"!  :P
Updating status whiteboard to reflect Doron's comments. 
Whiteboard: [aybabtu]

Comment 4

17 years ago
I think we need a new keyword. how about slashfood? we can mark all bugs that
prevent Mozilla from getting a good review at slashdot as slashfood bugs.

Updated

17 years ago
Blocks: 59921

Comment 5

17 years ago
I submitted the story to /. so they have no excuse!!!!

Comment 6

17 years ago
I submitted too!

Comment 7

17 years ago
The problem is, it's just not News for Nerds any more. For the next release, I
suggest you do one of the following:

- encrypt the milestone using CSS

- add in a secret 'NSA' key

- release a version for an Atari 2600 Beowulf cluster

- alter the license at the last minute so that all hardware it is run on becomes
owned by mozilla.org

- change the name of mozilla to 31337zilla


This way mozilla is sure to get the attention it deserves !
(Assignee)

Comment 8

17 years ago
looks like this is quickly turning into a WontFix (or Invalid or something). 
We're 2 weeks form the 0.9 freeze date so I'm killing this bug.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
verified
reopen this bug if you see this with Moz0.9
Status: RESOLVED → VERIFIED

Updated

16 years ago
Blocks: 123456

Updated

16 years ago
No longer blocks: 123456

Updated

16 years ago
No longer blocks: 59921
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.