video spinner keeps a spinning

RESOLVED DUPLICATE of bug 738401

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 738401
6 years ago
6 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I've seen this twice today, first here:
http://www.0xdeadbeef.com/weblog/2009/12/guidelines-in-macneil-lehrer-journalism/
and then I also noticed it here:
http://wrla.ch/eideticker/dashboard/#/canvas

When you load the page (or click on a data point with the second link) you'll see the video element with the spinner going. You can hit play on the video and it will play, but the spinner continues to spin and the video keeps the grey overlay. Even when the video is done playing, the spinner keeps a spinning.

bug 494114 looks very similar, but that's quite old so I don't think reopening it will be useful.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738401
You need to log in before you can comment on or make changes to this bug.