"First Patch" and "New to Bugzilla" aren't showing up on bug pages

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: jaws, Assigned: glob)

Tracking

Production

Details

Attachments

(1 attachment)

"First Patch" and "New to Bugzilla" stopped appearing on bug pages within the last couple weeks.

For example lacks the "First Patch" annotation:
https://bugzilla.mozilla.org/show_bug.cgi?id=598169

Whereas on the stage server it shows the "First Patch" annotation:
https://bugzilla-stage-tip.mozilla.org/show_bug.cgi?id=598169

dkl says something may be funky with production.
(Assignee)

Updated

6 years ago
Duplicate of this bug: 736827
(Assignee)

Updated

6 years ago
Assignee: nobody → glob
(Assignee)

Comment 2

6 years ago
Created attachment 607058 [details] [diff] [review]
patch v1

TagNewUsers added a custom hook, which was accidentally removed.
Attachment #607058 - Flags: review?(dkl)
Comment on attachment 607058 [details] [diff] [review]
patch v1

Review of attachment 607058 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good. r=dkl
Attachment #607058 - Flags: review?(dkl) → review+
(Assignee)

Comment 4

6 years ago
Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.0/
modified template/en/default/bug/comments.html.tmpl
Committed revision 8100.

Committing to: bzr+ssh://bjones%40mozilla.com@bzr.mozilla.org/bmo/4.2/
modified template/en/default/bug/comments.html.tmpl
Committed revision 8086.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.