when loading a page from cache, css line-height is ignored in lists

RESOLVED DUPLICATE of bug 71716

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 71716
18 years ago
18 years ago

People

(Reporter: kaldari, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If I go to a page that has the line spacing for a list set using the css
line-height definition, go to another page, and then hit the back button, the
line spacing in the list is blown away. If I hit reload, it fixes itself. I'll
make a testcase page for it later.
Hardly a DOM problem, reassigning to Pierre for futher investigation. Pierre, is
the stylesheets not properly loaded when the page comes from the cache, or is
layout just not using the stylesheet in this case?

kaldari, please supply a testcase or a URL that shows this problem.
Assignee: jst → pierre
Component: DOM Style → Style System
(Reporter)

Comment 2

18 years ago
Added a testcase URL: http://www.sitemason.com/newtour/polltour.html

I tried creating a simpler testcase than this one (without tables), but the 
bug disappeared. I'll work some more on isolating the minimal conditions 
for the bug, but you should be able to see it in the URL above. (Watch the 
list in the middle of the page.)
(Reporter)

Comment 3

18 years ago
In my efforts to narrow down a better testcase for this bug, I have discovered
that it and another one of my bugs are actually the same bug. Seems to be a
layout issue, although caching is a definite factor. Check out my comments in
bug 71716 for more info.

*** This bug has been marked as a duplicate of 71716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.