IRC Go commands need to be hyperlinked

RESOLVED DUPLICATE of bug 736651

Status

Thunderbird
Instant Messaging
--
enhancement
RESOLVED DUPLICATE of bug 736651
6 years ago
6 years ago

People

(Reporter: Matt, Unassigned)

Tracking

10 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Almost all IRC servers open with a topic and a collection of places to go other than the current channel ie Lightning? go #calendar

The current IRC implementation leaves it to the user to do something with this information.  

The user should simply click on the link and go to the channel specified.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736651
You need to log in before you can comment on or make changes to this bug.