Helvetica and Courier fonts reversed in Write window; fonts change spontaneously

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
5 years ago
5 years ago

People

(Reporter: Pete Smith, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

Typed text using Helvetica (default).   After spontaneous change, selected entire body and clicked on Helvetica.  Text all changed to Courier.  Clicked on Courier, text all changed to Helvetica


Actual results:

Text spontaneously changed to Courier after a line or two.  After click on Helvetica, text all changed to Courier.   Clicked on Courier, text all changed to Helvetica


Expected results:

Text should have remained Helvetica, and when I selected a given font, selected text should all have changed to that font.  Instead, it appears that the two are reversed..

Comment 1

5 years ago
(In reply to Pete Smith from comment #0)
Are you composing messages in HTML or text?
(Reporter)

Comment 2

5 years ago
I am sending messages in "both HTML and text". So far as I know, T'bird does not offer an explicit option of *composing* in HTML or text, but it appears to me, from the facility with which the displayed text changes fonts on the fly, that I must be composing in HTML

Comment 3

5 years ago
(In reply to Pete Smith from comment #2)
Probably similar to bug 250539.
(In reply to Hashem Masoud from comment #3)
> (In reply to Pete Smith from comment #2)
> Probably similar to bug 250539.

Indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.