Back button does not work if image is still being loaded

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: floele, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

This issue is sort of an extension to bug #236829 and is a pretty annoying behaviour in more recent versions of Firefox.

What did you do?
Clicked the back button while an image on the website is being loaded.


Actual results:

The image is displayed as "broken" and the browser did not go back to the previous page.


Expected results:

Firefox should have gone back to the previous page. Whether or not the image is displayed as broken is not really important.
can you please confirm if this is still a problem?
because for me it works without problems to go back while pictures are loaded.
(i test on FF30 and 31)

[bugday-20140818]
Flags: needinfo?(floele)
(Reporter)

Comment 2

4 years ago
At some point it worked again, not sure when, but it works in recent Firefox releases.
Flags: needinfo?(floele)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.