Status

SeaMonkey
Preferences
P3
critical
VERIFIED WORKSFORME
19 years ago
13 years ago

People

(Reporter: pzb, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When you do the following sequence the browser crashes:

Edit -> Preferences -> Proxy -> Cancel

Platform: Windows NT 5.0 / Win 2000

Updated

19 years ago
Assignee: shuang → matt

Comment 1

19 years ago
Reassign it to matt to investigate.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

19 years ago
Resolved as WORKSFORME.  I don't see this happening in today's build.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
I can't reproduce this in the 1999060909 build under NT 4 SP 4. (Don't have Win
2K yet.)

Comment 4

18 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.