Incorrect rendering of gif images

RESOLVED DUPLICATE of bug 713230

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 713230
6 years ago
6 years ago

People

(Reporter: Alexander L. Slovesnik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(5 attachments)

(Reporter)

Description

6 years ago
Created attachment 607075 [details]
GIF file #1

Two gif images from http://www.tehnari.ru/f107/t70609/#post700744 are rendered incorrectly by Firefox. They are rendered correctly by IE.
(Reporter)

Comment 1

6 years ago
Created attachment 607076 [details]
GIF file #2
(Reporter)

Comment 2

6 years ago
Created attachment 607077 [details]
Screenshot of rendering of GIF file #1 in Firefox
(Reporter)

Comment 3

6 years ago
Created attachment 607078 [details]
Screenshot of rendering of GIF file #2 in Firefox
(Reporter)

Comment 4

6 years ago
Created attachment 607079 [details]
Screenshot of rendering of GIF file #1 in IE
(Reporter)

Comment 5

6 years ago
Probably dupe of Bug 713230 :-(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713230
You need to log in before you can comment on or make changes to this bug.