bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

x64 Nightly build 14.0a1 crashes after mail.com login

RESOLVED DUPLICATE of bug 736830

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 736830
6 years ago
6 years ago

People

(Reporter: brent, Unassigned)

Tracking

({crash})

14 Branch
x86_64
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.18 (KHTML, like Gecko) Chrome/18.0.1011.0 Safari/535.18

Steps to reproduce:

Log in to mail.com email account


Actual results:

Firefox stopped responding, froze, and gave me a dialog box forcing the program to close.


Expected results:

Login procedure should have completed action and redirected to inbox.
(Reporter)

Updated

6 years ago
Component: Untriaged → General

Comment 1

6 years ago
Please provide a crash id or stacktrace -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Component: General → Untriaged
Keywords: crash

Comment 2

6 years ago
I attempted to get a stacktrace manually as crash reporter failed to appear, but struggled to get anything of use from Windbg.
screenshot of crash: http://www.vooshy.co.uk/nightly.png

Comment 3

6 years ago
Does it happen with the 32-bit build where there's a crash reporter?
In that case, can you provide the crash ID (bp-..) from about:crashes?
I got several.
It is easy to reproduce:
Simply create a (free) account at mail.com and log in with username and password.

Report Id: bp-fea0d465-9b92-4923-9e45-d3ac12120322

According to crash-stats this could be a duplicate of bug 736830.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736830
You need to log in before you can comment on or make changes to this bug.