The screen fills with japanese/chinese characters and question marks after visting the above web site

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: js, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en]C-PBI-NC404  (Win98; U)
BuildID:    2001021508

The page fills with chinese characters and question marks, and if I upon up a 
new window, it too fills with the same characters after leaving my pre-cached 
homepage.

Reproducible: Always
Steps to Reproduce:
1.Go to 
http://cgi6.ebay.com/aw-cgi/eBayISAPI.dll?ViewBids&item=1417743811&ed=985813610
2. Click on Bid History
3.

Actual Results:  THe screen filled with chinese characters and question marks.  
Once i opened a new window, it too was filled with the same characters.  
Characters are as follows:
?!^(6)^(6)^(6)^(4)!!^(4)^(6)^(7)^(9)!!!!†^(4)^(7)!!!!?!^(SM)!!^(SM)0!?^(SM)!!!!!
!!!?!^(SM)…!?^(SM)^(SM)!?^(SM)!!!!!!C?!^(SM)^(4)^(4)?!?![6]^(0)?!!?!!!!^(SM)^(SM
)!!!!?!?![6]^(0)?!^(SM)!!?![6]^(0)?!!!^(SM)!!!!?![6]CC^(0)?!!!!!!!!!?!?![6]^(0)?
!^(SM)!!!!!!CC!!!!!!5^(SM)C^(6)!!?!?![6]^(0)C^(6)?![6]^(4)!!^(6)^(6)^(6)?!^(9)!!
!![5][5]!!!!

Expected Results:  loaded bid results

Comment 1

18 years ago
Not a blocker. Looks like an internationalization issue.
Severity: blocker → normal
Component: Browser-General → Internationalization

Comment 3

18 years ago
The idiot hits the wrong button again!
Assignee: asa → nhotta
QA Contact: doronr → andreasb

Comment 4

18 years ago
Works for Me on 

2001030708 on linux

2001030704 on Win2K
(Assignee)

Comment 5

18 years ago
The incorrect charset specified.
<meta http-equiv="Content-Type" content="text/html; charset=UTF-16">

This is a dup but I don't remember the number. This is fixed in mozilla0.8.1.
Get the latest build and it doesn't have this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 6

18 years ago
The link doesn't have the Bid History anymore. Marking it as verified for now
according to Greg Breland's comments, Jon Vrolyk, please reopen this bug in case
you still see this problem in a later Netscape 6 version. Thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.